Eclipse Error – Type Target runtime Apache Tomcat v5.5 is not defined.

Eclipse >> Right click the Project Name >> Properties.. >> Targeted Runtimes >> Select or create a collect Targeted Runntimes.  e.g Apache Tomcat v6.0